wordpress-logoIf you are running a self-hosted copy of WordPress, and you have not yet upgraded to version 2.8.4 of the software, you need to do so immediately.

According to Lorelle on WordPress, a site dedicated to all things WordPress, it has been discovered that hackers have discovered a way to enter all versions of WordPress prior to version 2.8.4 and gain control of the site’s database and create a fake administrator account that will allow the hackers to totally take control of your site.

If you have a WordPress blog upgraded recently, there is an automatic way to upgrade your site right from within the admin section.  Older blogs will need to be updated via FTP file transfer, or by using SimpleScripts or Fantastico provided by your web host.  Some people hesitate to upgrade their copies of WordPress due to it potentially breaking their theme, or killing off a favorite plugin, but this attack is serious enough that all of those concerns should be ignored immediately.

Again, we can not stress this enough, do not delay doing this upgrade, this threat is serious enough that it should be your number one priority for today.

Categories: Blogging   
 

No Responses so far | Have Your Say!

Leave a Comment

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Subscribe to our feed
Subscribe via Email
  • Your Add Here
  • Search & Win
  • J&R Computer/Music World

Warning: get_object_vars() expects parameter 1 to be object, null given in /home/starter/public_html/wp-content/plugins/intensedebate/intensedebate.php on line 584

Warning: get_object_vars() expects parameter 1 to be object, null given in /home/starter/public_html/wp-content/plugins/intensedebate/intensedebate.php on line 584

Warning: get_object_vars() expects parameter 1 to be object, null given in /home/starter/public_html/wp-content/plugins/intensedebate/intensedebate.php on line 584

Warning: get_object_vars() expects parameter 1 to be object, null given in /home/starter/public_html/wp-content/plugins/intensedebate/intensedebate.php on line 584

Warning: get_object_vars() expects parameter 1 to be object, null given in /home/starter/public_html/wp-content/plugins/intensedebate/intensedebate.php on line 584